2011/04/28

WordPress patch protects against unauthorized publications

The WordPress development team has released version 3.1.2 of the blogging software published and fills a privilege escalation vulnerability in all previous versions, the user with restricted rights (Contributor status) own post in the blog can. Normally, the contributions of these groups only be activated by a user with elevated privileges. Moreover, the developer three more bugs fixed. One provides the call of the Blogs for a 404 error when a visitor several tags together combined. The developers recommend that the security update immediately einzuspielen.

15 comments:

fit4life said...

ive never looked at wordpress, i've never even hear do of it, i found blogger because of my school's government class.

Intraman said...

never used wordpress either

Titan of 2012 said...

Wordpress, I've checked it out. I guess I will consider what you say!

Marian said...

i don't see anything bad with this.

Clark Kent said...

I love it when they fix the mistakes they do

MarkeeTeeVee said...

Gonna check wordpress out.

MarkeeTeeVee said...

Gonna check wordpress out.

Paulie Pecans said...

I should check wordpres out.

Lunarchy said...

Good to see the devs hard at work. +Follow

Jay Reid said...

Never used it!

Zach said...

Never used wordpress before, Blogger is where it's at!

Clark Kent said...

Companies got to cover their ass

SweetShop said...

I used wordpress once, but blogger was much more interesting.

Eric Peterman said...

i like blogger more, do you think wordpress is better?

*freezour said...

Wordpress like wordpress.com is no big difference i think. But having wordpress installed at your own webspace is definitely a good thing to have.
My next blog will be a wordpress one. Own domain, maybe own ip for seo reasons. And probably in german language :-)